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UWAGA!!! 
Jeśli masz jakieś pytania bądź uwagi na temat tego opracowania pisz na adres: 
poczta@paulox.freshsite.pl 

mailto:poczta@paulox.freshsite.pl
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 Zanim nastąpi pierwsze uruchomienie programu, najpierw musimy go 
zdobyć. Najprostszym, a zarazem zupełnie darmowym, sposobem jest po-
branie najnowszej wersji testowej z firmowej strony www.adobe.com. W 
chwili pisania tej książki, dostępna była pełnowartościowa 30-dniowa wersja 
Photoshop 7.0.1. Oznacza to, że przez całe 30 dni możemy zupełnie za 
darmo używać tego wspaniałego narzędzia. Jeśli czytając tą publikację po-
siadasz starszą lub nowszą wersję programu, to nie ma powodu do nieza-
dowolenia. Kolejne wersje nie mają aż tak znaczących różnic, powodują-
cych, że ten kurs straciłby swą aktualność. Pamiętaj, że poznając jakąkol-
wiek wersję Photoshopa, czy to starszą, czy nowszą, bardzo szybko za-
adaptujesz się do nowszej wersji, ponieważ każda następna edycja jest 
rozwinięciem poprzedniej. 
 Jak już wspomniałem książka została napisana w oparciu o angloję-
zyczną wersję testową Photoshop 7.0.1. 
 
Do biegu, gotowi, start... 
 
Zaraz po zainstalowaniu możemy od razu przystąpić do pracy z progra-
mem. Po uruchomieniu pojawi się zapytanie podobne do poniższego: 
 

 
 

Program zapytał nas czy pozostawić domyślne ustawienia koloru, czy przy-
stąpić do szczegółowej konfiguracji. Na potrzeby kursu wystarczą ustawie-
nia domyślne, dlatego klikamy na przycisk „ No ”. 

WPROWADZENIE W ŚWIAT PHOTOSHOPA 

http://www.adobe.com
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Obszar roboczy jest podzielony na pewne części, których rozmieszczenie 

a także obecność jest zależna od naszych potrzeb. Przestrzeń roboczą mo-
żemy ukształtować w dowolny, najbardziej wygodny dla nas sposób. Ja 
osobiście przywykłem do ustawienia standardowego, lecz czasami ukrywam 
niektóre, mniej przydatne przy danej pracy, elementy.  

Na samej górze znajduje się pasek menu, z następującymi pozycjami: 
• File (Plik) 
• Edit (Edycja) 
• Image (Obrazek) 
• Layer (Warstwa) 
• Select (Zaznacz) 
• Filter (Filtr) 
• View (Widok) 
• Window (Okno) 
• Help (Pomoc) 
 

 
 

Poniżej paska menu znajduje się pasek Options (Opcje). Wyświetla 
on dostępne opcje dla aktualnie wybranego narzędzia.  

Po lewej stronie umieszczono paletę Tools (Narzędzia), umożliwiają-

PRZESTRZEŃ ROBOCZA 
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cą nam szybki dostęp do potrzebnego nam narzędzia (np. pędzel, ołówek, 
itp.) 

Po prawej stronie są 4 (standardowo) palety: 
• Navigator / Info (Nawigator / Info) 
• Color / Swatches / Styles (Kolor / Próbki / Style)  
• History / Actions / Tool Presets (Historia / Zadania / ust. Narz.) 
• Layers / Channels / Paths (Warstwy / Kanały / Ścieżki) 

Dodatkowo możemy wyświetlić piątą paletę: 
• Character / Paragraph (Typografia / Akapit) 

 
W stopce (na samym dole) widnieje pasek z przydatnymi informacja-

mi, takimi jak aktualne powiększenie obrazu (klikając kursorem możemy 
wpisać liczbę w procentach i po wciśnięciu klawisza Enter zmieni się po-
większenie), na środku podpowiedzi do aktualnie wybranego narzędzia. 

 
Wszystkie paski, palety, narzędzia zostaną szczegółowo omówione w 

odpowiednich rozdziałach, w których będziemy z nich korzystać. 
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W menu File (Plik) dostępne są następujące elementy: 

• New... (Nowy...) – stworzenie nowego obrazu 
• Open... (Otwórz...) – otwarcie istniejącego obrazu 
• Browse... (Przeglądaj...) – przeglądarka obrazów (z podglą-

dem, zamiast listy plików pokazane są miniatury) 
• Open As... (Otwórz jako...) – pobiera obraz z pliku PDF (o ile 

nie jest zabezpieczony hasłem) 
• Open Recent (Otwórz ostatnie) – otwiera jeden z dziesięciu 

ostatnio otwartych obrazów 
• Close (Zamknij) – zamyka obraz (w przypadku dokonanych 

zmian w obrazie program pyta nas czy zapisać zmieniony obraz) 
• Save (Zapisz) – Zapisuje obraz w tym samym pliku 
• Save As ... (Zapisz jako...) – Zapisuje obraz jako nowy plik 
• Save for Web ... (Zapisz dla Weba...) – Zapis obrazu na po-

trzeby strony internetowej 
• Revert (Przywróć) – Przywraca postać obrazu po dokonaniu w 

nim zmian (pod warunkiem, że zmiany nie zostały wcześniej za-
pisane) 

• Place... (Umieść...) – umieszcza jako osobną warstwę grafikę z 
pliku AI, EPS, PDF lub PDP. Przydatna funkcja jeśli w jakimś in-
nym programie graficznym stworzyliśmy grafikę wektorową i 
chcemy ją wykorzystać w obrazie Photoshopa. 

• Import (Importuj) – Otwiera dokument z innego formatu (PDF 
lub AI) i dostosowuje go do użytku przez Photoshopa 

• Eksport (Eksportuj) – Eksportuje obraz do formatu Adobe Ilu-
strator (AI) 

• Workgroup (Grupa Robocza) – Praca w sieci 
• Automate (Automatyzuj) – Automatyzacja przydatnych dzia-

łań: 
ð Batch (Wsad) – Przetwarzanie wsadowe dla plików i folde-

rów 
ð Create Droplet (Stwórz Droplet) – Pozwala stworzyć plik 

wykonywalny exe, który zawiera określone akcje wykony-
wane na plikach graficznych. Przydatna funkcja, gdy chcemy 
wykonać jednakowe działania na wielu plikach. 

ð Conditional Mode Change (Warunkowa zmiana trybu) 
– Jeśli obraz jest w danym trybie kolorów, to tryb koloru ob-
razu zostaje zmieniony na inny (dowolnie wybrany przez 
nas). 

ð Contact Sheet II... (Stykówka II...) – Pozwala na 
umieszczenie na jednej stronie miniaturek obrazków z wy-
branego folderu (katalogu). 

MENU FILE (PLIK) 
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ð Fit Image... (Zmieść Obrazek...) – pozwala na zmianę 
wielkości obrazu przy podaniu długości lub szerokości. Obraz 
zostanie zmniejszony do najmniejszej wartości podanej 
przez użytkownika przy zachowaniu oryginalnych proporcji. 
na przykład obrazek 800x600 pikseli po zmianie wartości 
800 na wartość 400, ale przy jednoczesnym pozostawieniu 
wartości 600, obrazek zostanie zmniejszony do wymiarów 
400x300. 

ð Multi-Page PDF to PSD ... (Wielostronicowy PDF do 
PSD...) – Konwertuje strony z dokumentu PDF do formatu 
PSD. 

ð Picture Package (Pakiet obrazków) – pozwala umieścić 
na jednej stronie ten sam obrazek w różnych rozmiarach 
(wg określonego układu). 

ð Web Photo Gallery (Internetowa galeria zdjęć) - Au-
tomatyzuje tworzenie galerii zdjęć do umieszczenia w inter-
necie. Tworzy na dysku katalogi z obrazami, ich miniaturami 
i kolejne strony htm (lub html) z galerią. 

• File Info... (Informacje o pliku...) – ujawnia informacje o 
otwartym pliku graficznym (m.in. EXIF czyli bardzo rozbudowane 
informacje o zdjęciu, aparacie fotograficznym, parametrach eks-
pozycji itp...) 

• Page Setup... (Ustawienia strony...) – ustawienia strony do 
wydruku (rozmiar papieru, marginesy, drukarka) 

• Print with Preview... (Drukuj z podglądem...) – Ustawienia 
drukowania i podgląd wydruku (podgląd jest interaktywny, co po-
zwala dynamicznie zmieniać wielkość obrazka i jego położenie na 
obszarze wydruku). 

• Print... (Drukuj...) – Ustawienia drukowania bez podglądu 
• Print one Copy (Drukuj jedną kopię) – drukuje jedną kopię 

obrazu z ustawieniami, które wcześniej zostały zdefiniowane w 
Page Setup (Ustawienia Strony). 

• Exit (Zakończ) – Wyjście z programu 
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W menu Edit znajdują się następujące elementy: 

• Undo / Redo (Cofnij / Ponów) – „Undo” powoduje cofnięcie 
ostatniej czynności. „Redo” powoduje powrót do stanu przed 
ostatnim cofnięciem (do stanu przed użyciem funkcji „Undo”). 

• Step Forward (Do przodu) – przejście o jeden krok do przodu 
(jeśli wcześniej użyto funkcji „Step Backward”) 

• Step Backward (Do tyłu) – cofnięcie o jeden krok w tył 
• Fade (Zanik) – określa stopień i rodzaj mieszania farby. Podob-

ny efekt można uzyskać pracując na warstwach. Poważniejsze 
prace powinno się robić na warstwach, ponieważ nie zmienia to 
oryginalnego obrazu a jedynie nakłada na niego nowy obraz, któ-
ry zawsze można zmienić lub nawet usunąć. O pracy na war-
stwach będzie mowa w osobnym rozdziale. 

• Cut (Wytnij) – powoduje usunięcie zaznaczonego fragmentu ob-
razka z aktualnie wybranej warstwy i umieszcza go w schowku 
(pamięci). 

• Copy (Skopiuj) – kopiuje do schowka obrazek z zaznaczenia z 
aktualnie wybranej warstwy. 

• Copy Merged (Skopiuj złączone) – kopiuje do schowka obra-
zek powstały z połączenia wszystkich warstw w obrębie zazna-
czenia 

• Paste (Wklej) – tworzy nową warstwę i wkleja obrazek zawarty 
w schowku. 

• Paste Into (Wklej do) – tworzy nową warstwę, wkleja obrazek 
zawarty w schowku w miejscu zaznaczenia, a krawędzie zazna-
czenia obcina jako maska warstwy. 

• Clear (Wyczyść) – wymazuje zawartość zaznaczenia w aktual-
nie wybranej warstwie. To samo można zrobić wciskając klawisz 
„Delete” z klawiatury. 

• Check Spelling... (Sprawdź pisownię...) – narzędzie spraw-
dzające ortografię 

• Find and Replace Text... (Znajdź i zamień tekst...) – znajdu-
je wybrany wyraz i zamienia go na inny. 

• Fill... (Wypełnij...) – Wypełnia warstwę (możliwość wypełnienia 
całej warstwy lub tylko elementów nieprzeźroczystych). 

• Stroke... (Obrysuj...) – obrys nieprzeźroczystych elementów 
danej warstwy. 

• Free Transform (Swobodnie przekształć) – Dowolne prze-
kształcenie (skalowanie, obrót, pochylenie, perspektywa) zazna-
czonego obszaru lub aktualnie wybranej warstwy. Swobodne 
przekształcenie można dokonywać myszką (chwytając za odpo-
wiedni punkt zaznaczenia) lub wpisując odpowiednie wartości 

MENU EDIT (EDYCJA) 
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liczbowe w pola na pasku „options”. Przy użyciu myszki pomocne 
są klawisze „Shift”, „Ctrl” oraz „Alt”. „Shift” zapewnia dbałość o 
zachowanie kątów (obrót co 15 stopni), „Ctrl” umożliwia złapanie 
za dowolny narożnik, „Alt” zaś zapewnia nam zachowanie syme-
trii przekształcenia. 

• Transform (Przekształć) – Umożliwia nam dokonanie tych sa-
mych zmian co „Free Transform”, jednak ale tylko jednej w da-
nym momencie. 

• Define Brush... (Zdefiniuj pędzel...) – Umożliwia zdefiniowa-
nie kształtu własnego pędzla. Wystarczy namalować określony 
kształt dowolnym pędzlem lub innym narzędziem, zaznaczyć ob-
szar i wybrać Edit > Define Brush... oraz podać nazwę pędzla. 

• Define Pattern... (Zdefiniuj wzorek...) – Umożliwia zdefinio-
wanie własnego wzorka. Sposób postępowania analogiczny jak 
przy definiowaniu pędzla. 

• Define Custom Shape... (Zdefiniuj kształt własny...) - 
Umożliwia stworzenie własnego kształtu, który zamierzamy uży-
wać wiele razy. Kształt tworzymy za pomocą zestawu narzędzi 
Pióro  
(Pen ) 

• Purge (Wyczyść) – Powoduje zwolnienie z pamięci następują-
cych zasobów: Undo, Clipboard, Histories, All (Cofnij, Schowek, 
Historię, Wszystko).  

• Color Settings... (Ustawienia kolorów...) – Zaawansowane 
zarządzanie kolorami. 

• Preset Manager... (Zarządzanie ustawieniami...) – Zarzą-
dzanie paletami pędzli, próbek, wzorków 

• Preferences (Preferencje): 
ð General... (Ogólne...) 
ð File Handling... (Zapisywanie plików...) 
ð Display & Cursors... (Wyświetlanie i kursory...) 
ð Transparency & Gamut... (Przezroczystość i prze-

strzeń...) 
ð Units & Rulers... (Jednostki i miary...) 
ð Guides, Grid & Slices... (Linie i siatki...) 
ð Plug-Ins & Scratch Disks... (Plug-iny i dyski magazy-

nujące...) 
ð Memory & Image Cache... (Pamięć i cache 

obrazków...) 
ð Adobe Online... (Uaktualnienia z internetu...) 
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W menu Image znajdują się następujące elementy: 

• Mode (Tryb) – Zmiana aktualnego trybu koloru na inny. 
• Adjustments (Dopasuj) – bardzo rozbudowane dopasowanie 

kolorów, które uwzględnia następujące kryteria dopasowania: 
ð Levels... (Poziomy...) – Poprawienie histogramu obrazka 
ð Auto Levels (Auto-poziomy) – Automatyczne poprawienie 

histogramu 
ð Auto Contrast (Auto-kontrast) – automatyczne dopaso-

wanie kontrastu 
ð Auto Color (Auto-kolor) – Automatyczna korekcja barw 
ð Curves... (Krzywe...) – Podobnie jak poziomy poprawia 

charakterystykę cieni, półcieni i świateł. 
ð Color Balance... (Balans kolorów...) – Ustawienia pro-

porcji barw podstawowych (czerwony-cyjan, zielony-
magenta, niebieski-żółty) dla cieni, półcieni i świateł osobno. 

ð Brightness/Contrast... (Jasność/Kontrast) – Ustawienia 
jasności i kontrastu obrazka. 

ð Hue/Saturation... (Barwa/Nasycenie...) – Zmiana barw 
i ich nasycenia. 

ð Desaturate (Usuń kolor) – Usunięcie barw (efektem jest 
obrazek w skali szarości, ale tryb pozostaje bez zmian) 

ð Replace Color... (Wymień kolor...) – za pomocą próbki 
wybieramy kolor z obrazka a następnie zmieniamy jego 
barwę (np. w bardzo naturalny sposób czerwony samochód 
zmienimy na niebieski) 

ð Selective Color... (Kolor Selektywny...) – W poszczegól-
nych barwach składowych możemy zmienić proporcje wy-
stępowania innych barw podstawowych. Np. zmniejszając 
udział koloru żółtego w farbie czerwonej nie zmienimy udzia-
łu koloru żółtego w innych barwach a jedynie w czerwie-
niach. 

ð Channel Mixer... (Mieszanie kanałów...) – Operacja ści-
śle związana z trybem koloru w jakim zapisany jest obrazek. 
Np. tryb RGB składa się z trzech barw podstawowych (czer-
wony, zielony, niebieski). Mieszanie kanałów dla trybu RGB 
polega na zmianie proporcji w zawartości tych trzech barw 
podstawowych w każdej z osobna. W przypadku Trybu CMYK 
możemy dokonać korekty zawartości czterech kanałów (ko-
lorów cyjan, magenta, żółty, czarny). 

ð Gradient Map... (Mapa gradientowa...) – Mapa gradien-
towa mapuje (zamienia) barwę pikseli obrazka wg jasności 
na odpowiadającą barwę wybranego gradientu. Elementy 

MENU IMAGE (OBRAZEK) 
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ciemne na obrazku przyjmą barwę z lewej strony gradientu, 
jasne z prawej strony a pozostałe pośrednie. 

ð Invert (Odwrotność) – spowoduje odwrócenie kolorów na 
przeciwne. Każdy piksel ma określoną jasność (od 0 do 
255). Odwrotność spowoduje zamianę piksela o jasności 0 
na jasność 255, piksela 5 na 250 itd. W przypadku obrazka 
kolorowego odwróceniu poddane są wartości jasności 
wszystkich kanałów składowych. 

ð Equalize (Wyrównaj) – Operacja wyrównywania histo-
gramu. Program znajduje najciemniejszy piksel i przypo-
rządkowuje go czerni, najjaśniejszy przyporządkowuje bieli. 
Pośrednie wartości jasności ustawia by były one jak najbar-
dziej równomiernie rozmieszczone. Nie zawsze otrzymamy 
pozytywne rezultaty, gdyż niektóre fotografie z założenia 
zawierają przewagę pikseli o określonej jasności (np. zdjęcia 
zrobione w zimowe dni zawierają przewagę bieli i wyrówna-
nie histogramu takiej fotografii spowoduje nienaturalne roz-
łożenie jasności obrazu). 

ð Threshold... (Próg...) – Operacja „Próg...” spowoduje re-
dukcję histogramu do poziomu bieli i czerni. Zupełnie znikną 
kanały pośrednie (półcienie). Po wybraniu tego polecenia 
musimy określić miejsce w histogramie , które ma byś gra-
nicą pomiędzy bielą a czernią (na prawo od tego miejsca w 
histogramie wszystkie piksele uzyskają największą jasność, 
a na lewo najmniejszą). 

ð Posterize... (Posteryzacja...) – Domyślnie każdy kanał w 
danym trybie kolorów ma 255 poziomów jasności. Postery-
zacja ma za zadanie redukcję tej liczby do mniejszej warto-
ści. Wprowadzenie posteryzacji o wartości 5 spowoduje re-
dukcję histogramu każdej barwy podstawowej z 255 pozio-
mów jasności do 5 (zamiast rozróżniania poziomów 0, 1, 2, 
...,254, 255 to będzie tylko: 0, 51, 102, 153, 204, 255) 

ð Variations... (Wariacje...) – Wizualne dopasowanie barwy, 
nasycenia, kontrastu i jasności. 

• Duplicate... (Powiel...) – Otworzenie nowego dokumentu z tym 
samym obrazem i warstwami. 

• Apply Image... (Nadaj obrazek...) – Łączy warstwę i kanał 
jednego obrazka z warstwą i kanałem aktywnego obrazka. 

• Calculations... (Obliczenia...) – Umożliwia mieszanie dwóch 
oddzielnych kanałów z jednego lub więcej obrazków źródłowych. 
Otrzymane rezultaty mogą być zastosowane do nowego obrazka, 
nowego kanału lub zaznaczenia w obrazku aktywnym. 

• Image Size... (Wielkość obrazka...) – Zmiana wielkości i roz-
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dzielczości obrazka z zachowaniem proporcji lub bez. 
• Canvas Size... (Wielkość obszaru roboczego...) – Ogranicze-

nie lub powiększenie przestrzeni roboczej, na której znajduje się 
obrazek. Nie zmienia się rozkład pikseli. 

• Rotate Canvas (Obróć obszar roboczy) – Obrót obrazka o 
dowolny kąt w dowolnym kierunku lub odbicie w pionie lub po-
ziomie. 

• Crop (Kadruj) – ograniczenie wielkości obszaru obrazka do za-
znaczenia. 

• Trim... (Przycięcie...) – Obcina obraz wg kolorów lub przezro-
czystości na brzegach obrazka. 

• Histogram... – Pokazuje informację o liczbie pikseli o różnych 
poziomach intensywności. Lewa strona histogramu zawiera in-
formacje o częstości występowania ciemniejszych pikseli, prawa 
jaśniejszych, środek zaś półcieni. 

• Trap... (Zalewki...) – narzędzie służące do robienia tzw. zale-
wek w obrazach w trybie kolorów CMYK. Zalewki kompensują 
przesunięcia klisz drukarskich. Jeśli nie planujemy druku naszych 
obrazów w zakładzie drukarskim nie używajmy tego narzędzia, 
Jego nadużycie spowoduje pogrubienie niektórych krawędzi w ob-
razie. 
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W menu Layer znajdują się następujące elementy: 

• New (Nowa) – Tworzy nową warstwę: 
ð Layer... (Warstwa...) 
ð Layer from Background/Background from Layer (War-

stwa z tła/Tło z warstwy) – Z tła uczyni warstwę / z war-
stwy uczyni tło. 

ð Layer Set... (Zestaw warstw...) – Tworzy nowy zestaw 
warstw. Grupy warstw ułatwiają zarządzanie pracami nad 
wieloma warstwami. Jeśli tworzymy wiele warstw to, aby się 
nie pogubić można je pogrupować wg ich przeznaczenia i 
funkcji, którą spełniają. 

ð Layer Set from Linked... (Zestaw warstw z połączo-
nych) – Utworzone wcześniej warstwy można uporządko-
wać w zestawach. „Layer Set from Linked” umieści połączo-
ne warstwy w jedną grupę (zestaw). 

ð Layer via Copy (Warstwa przez kopiowanie) – Tworzy 
nową warstwę poprzez skopiowanie aktualnie wybranej lub 
zaznaczenia, jeśli jest wybrane. 

ð Layer via Cut (Warstwa przez wycinanie) – Wycina za-
wartość zaznaczenia i umieszcza go na nową warstwę. 

• Duplicate Layer... (Powiel warstwę...) – Tworzy identyczną 
warstwę pod nową nazwą. 

• Delete (Usuń warstwę): 
ð Layer – Warstwę 
ð Linked Layers – Połączone warstwy 
ð Hidden Layers – Ukryte warstwy 

• Layer Properties... (Opcje warstwy) – Nazwa warstwy i kolor 
oznaczenia jej na palecie warstw. 

• Layer Style (Styl warstwy) – Nakładanie określonych efektów 
na wybraną warstwę: 
ð Blending Options... (Opcje mieszania...) 
ð Drop Shadow... (Cień...) 
ð Inner Shadow... (Cień wewnętrzny...) 
ð Outer Glow... (Blask zewnętrzny...) 
ð Inner Glow (Blask wewnętrzny...) 
ð Bevel and Emboss... (Faza i płaskorzeźba...) 
ð Satin... (Satyna...) 
ð Color Overlay... (Nałożenie koloru...) 
ð Gradient Overlay... (Nałożenie gradientu...) 
ð Pattern Overlay... (Nałożenie wzorka...) 
ð Stroke... (Obrys...) 
ð Copy Layer Style (Kopiuj styl warstwy) – Styl warstwy 

MENU LAYER (WARSTWA) 
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zostaje skopiowany do schowka w celu wykorzystania go na 
innej warstwie. 

ð Paste Layer Style (Wklej styl warstwy) – Styl warstwy 
ze schowka zostaje nałożony na aktualnie wybraną warstwę. 

ð Paste Layer Style to Linked (Wklej efekty do połączo-
nych) – Styl warstwy ze schowka zostaje nałożony na aktu-
alnie wybraną warstwę i wszystkie z nią połączone. 

ð Clear Layer Style (Wyczyść styl warstwy) – Zdejmuje 
nałożone na warstwę efekty. 

ð Global Light... (Światło ogólne...) – Ustawienia ogólnego 
światła gwarantują jednakowy kierunek efektów świetlnych 
(cień, płaskorzeźba itp...) dla wszystkich warstw. 

ð Create Layer (Utwórz warstwę) – Jeśli posiadamy war-
stwę z nałożonymi efektami (stylami) możemy przekonwer-
tować ją na zestaw warstwy, w których nałożone efekty bę-
dą rozbite na poszczególne warstwy (np. oddzielną warstwę 
będzie stanowił cień, efekt płaskorzeźby zostanie rozbity na 
kilka warstw świateł i cieni itd...). 

ð Hide All Effects (Ukryj wszystkie efekty) – Ukrywa na-
łożone efekty. 

ð Scale Effects... (Skaluj efekty...) – Uwydatnia lub osłabia 
wszystkie efekty dokonane na danej warstwie 

• New Fill Layer (Nowa warstwa wypełnienia) – Tworzy nową 
warstwę na którą nakłada wypełnienie (Jednolity kolor, gradient 
lub wzorek). Rysując na tej warstwie odkrywamy w miejscu ry-
sowania warstwę, która leży niżej. Odkrywamy ją tym mocniej im 
ciemniejszego koloru używamy do rysowania. Malowanie ciem-
nym kolorem odkrywa warstwę niższą, a jasnym ją zakrywa. 
ð Solid Color... (Kolor kryjący...) 
ð Gradient... (Gradient...) 
ð Pattern... (Wzorek...) 

• New Adjustment Layer (Nowa warstwa dopasowania) – 
Efekt podoby do „Nowej warstwy wypełnienia” tylko zamiast 
wypełnienia nakładany jest efekt „Dopasuj”, który nie zmieniając 
warstwy leżącej poniżej stwarza efekt taki sam jak skorzystanie z 
„Image > Adjustments” („Obrazek > Dopasuj”). Oryginał niżej le-
żącej warstwy możemy odkrywać lub zakrywać analogicznie jak 
w „New Fill Layer” („Nowa warstwa wypełnienia”). Poniższe opcje 
są analogiczne do tych zawartych w „Image > Adjustments” 
(„Obrazek > Dopasuj”): 
ð Levels... (Poziomy...) 
ð Curves... (Krzywe...) 
ð Color Balance... (Balans kolorów...) 
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ð Brightness/Contrast... (Jasność/kontrast...) 
ð Hue/Saturation... (Barwa/nasycenie...) 
ð Selective Color... (Kolor selektywny...) 
ð Channel Mixer... (Mieszanie kanałów...) 
ð Gradient Map... (Mapa gradientowa...) 
ð Invert... (Odwrotność...) 
ð Threshold... (Próg...) 
ð Posterize... (Posteryzacja...) 

• Channel Layer Content (Zmień typ wypełniania dynamicz-
nego) – Jeśli utworzyliśmy warstwę wypełnienia lub dopasowa-
nia, to ta opcja pozwala zmienić wybrany rodzaj wypełniania bądź 
dopasowania. Poniższe funkcje opisano powyżej: 
ð Solid Color... (Kolor kryjący...) 
ð Gradient... (Gradient...) 
ð Pattern... (Wzorek...) 
ð Levels... (Poziomy...) 
ð Curves... (Krzywe...) 
ð Color Balance... (Balans kolorów...) 
ð Brightness/Contrast... (Jasność/kontrast...) 
ð Hue/Saturation... (Barwa/nasycenie...) 
ð Selective Color... (Kolor selektywny...) 
ð Channel Mixer... (Mieszanie kanałów...) 
ð Gradient Map... (Mapa gradientowa...) 
ð Invert... (Odwrotność...) 
ð Threshold... (Próg...) 
ð Posterize... (Posteryzacja...) 

• Layer Content Options... (Opcje wypełniania dynamiczne-
go...) – Tutaj zmienimy opcje wypełniania dynamicznego lub do-
pasowania 

• Type (Warstwa tekstowa): 
ð Create Work Path (Utwórz ścieżkę roboczą) – Z war-

stwy tekstowej tworzy ścieżkę wektorową. 
ð Convert to Shape (Konwertuj do kształtu) – Warstwa 

tekstowa zostaje przekonwertowana na krzywe. Po tej ope-
racji możemy dowolnie zmieniać kształt liter, gdyż nie są już 
traktowane jako tekst, ale dowolny kształt. 

ð Horizontal (Poziomo) – Poziomy układ znaków. 
ð Vertical (Pionowo) – Pionowy układ znaków. 
ð Anti-Alias None (Brak wygładzania) – brak wygładzenia 

krawędzi znaków. 
ð Anti-Alias Sharp (Wygładzenie ostre) 
ð Anti-Alias Crisp (Wygładzenie żywe) 
ð Anti-Alias Strong (Wygładzenie mocne) 
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ð Anti-Alias Smooth (Wygładzenie miękkie) 
ð Convert to Paragraph Text (Konwertuj na pole tek-

stowe) 
ð Warp Text... (Zniekształcenie tekstu) 
ð Update All text Layers (Uaktualnij wszystkie warstwy 

tekstowe) 
ð Replace All Missing Fonts (Zastąp wszystkie brakujące 

czcionki) 
• Rasterize (Rasteryzacja) – zamiana dotychczasowego rodzaju 

warstwy na jej interpretację pikselową: 
ð Type (Warstwa tekstowa) 
ð Shape (Kształt) 
ð Fill Content (Zawartość wypełnienia) 
ð Vector Mask (Ścieżka odcinania warstwy) 
ð Layer (Warstwa) – aktualnie wybrana 
ð Linked Layers (Połączone warstwy) 
ð All Layers (Wszystkie warstwy) 

• New Layer Based Slice (Nowa warstwa) – Nowe odcięcie z 
warstwy. 

• Remove Layer Mask (Usuń maskę warstwy): 
ð Discard (Odrzuć) 
ð Apply (Nadaj) 

• Disable/Enable Layer Mask (Wyłącz/włącz maskę war-
stwy) 

• Add Layer Mask (Dodaj maskę warstwy): 
ð Reveal All (Odkryj wszystko) 
ð Hide All (Ukryj wszystko) 
ð Reveal Selection (Odkryj zaznaczenie) 
ð Hide Selection (Ukryj zaznaczenie) 

• Add Vector Mask (Dodaj ścieżkę odcinania warstwy): 
ð Reveal All (Odkryj wszystko) 
ð Hide All (Ukryj wszystko) 
ð Current Path (Bieżąca ścieżka) 

• Delete Vector Mask (Usuń ścieżkę odcinania warstwy) 
• Disable Vector Mask (Wyłącz ścieżkę odcinania warstwy) 
• Group with Previous (Grupuj z poprzednią) 
• Ungroup (Rozgrupuj) 
• Arrange (Ułóż): 

ð Bring to Front (Przesuń na wierzch) 
ð Bring Forward (Przesuń do przodu) 
ð Send Backward (Przesuń do tyłu) 
ð Send to Beck (Przesuń na spód) 

• Align Linked (Wyrównanie połączonych) 
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ð  Top Edges (Górne krawędzie) 
ð  Vertical Centers (Wyśrodkuj pionowo) 
ð  Bottom Edges (Dolne krawędzie) 
ð  Left Edges (Do lewych krawędzi) 
ð  Horizontal Centers (Wyśrodkuj poziomo) 
ð  Right Edges (Do prawych krawędzi) 

• Distribute Linked (Rozmieść połączone) 
ð  Top Edges (Górne krawędzie) 
ð  Vertical Centers (Wyśrodkuj pionowo) 
ð  Bottom Edges (Dolne krawędzie) 
ð  Left Edges (Lewe krawędzie) 
ð  Horizontal Centers (Wyśrodkuj poziomo) 
ð  Right Edges (Prawe krawędzie) 

• Look All Linked Layers... (Zablokuj wszystkie połączone 
warstwy) 

• Merge Linked (Spłaszcz połączone) 
• Merge Visable (Złącz widoczne) 
• Flatten Image (Spłaszcz obrazek) 
• Matting (Usuń otoczkę) – Podczas wklejania wyciętych ele-

mentów obrazu może pojawić się niezbyt estetycznie wyglądająca 
otoczka w przypadku, gdy obrazek był wycinany z tła o innym ko-
lorze niż docelowe: 
ð Defringe... (Bez aureoli...) 
ð Remove Black Matte (Usuń czarną otoczkę) 
ð Remowe white Matte (Usuń białą otoczkę) 
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W menu  Select znajdują się polecenia zaznaczania obszarów obrazu: 
• All (Wszystko) – Zaznacza cały obszar obrazka. 
• Deselect (Nic) – Powoduje niezaznaczenie niczego na obrazku, 

jeśli aktualnie jest jakieś zaznaczenie. 
• Reselect (Zaznacz ponownie) – Powoduje przywrócenie ostat-

niego zaznaczenia. 
• Inverse (Odwrotność) – Powoduje odwrócenie zaznaczenia, 

czyli to, co jest nie zaznaczone stanie się obszarem zaznaczonym 
a to, co zaznaczone odwrotnie – nie będzie zaznaczone. 

• Color Range... (Zakres koloru...) – Zaznaczy wszystkie obsza-
ry obrazka o danym kolorze z uwzględnieniem tolerancji podo-
bieństwa kolorów. 

• Feather (Wtapianie) – Spowoduje częściową utratę brzego-
wych pikseli (poprzez zwiększenie ich przezroczystości). Zakres 
wtopienia podaje się w pikselach (od 0,2 do 250). 

• Modify (Zmień) –: 
ð Border... (Brzeg...) – Tworzy z zaznaczenia ramkę (na ze-

wnątrz) o podanej w pikselach szerokości. 
ð Smooth... (Wygładzanie...) – Zaokrąglenie ostrych kra-

wędzi o podaną liczbę pikseli. 
ð Expand... (Rozszerzanie...) – Rozszerza zakres zaznacze-

nia na zewnątrz o podaną liczbę pikseli. 
ð Contract... (Zwęź...) – Powoduje ograniczenie zaznaczenie 

(do środka) o podaną liczbę pikseli. 
• Grow (Powiększ) – Powiększenie zaznaczenia w ten sposób, 

aby obejmowało wszystkie podobne piksele w pobliżu zaznacze-
nia. Granicą dla dalszego zaznaczania podobnych pikseli są pikse-
le o odmiennych barwach i jasności. 

• Similar (Podobne) – Powiększenie zaznaczenia w ten sposób, 
aby obejmowało wszystkie podobne piksele w zasięgu całego ob-
razka. Zaznaczone są wszystkie podobne do siebie piksele bez 
względu na to w jakim miejscu na obrazku się znajdują. 

• Transform Selection (Przekształć zaznaczenie) – Ta opera-
cja obejmuje skalowanie, pochylenie, perspektywę, obrót samego 
zaznaczenia (bez zawartości). 

• Load Selection... (Wczytaj zaznaczenie...) – Wczytanie wcze-
śniej zapisanego zaznaczenia. 

• Save Selection... (Zapisz zaznaczenie...) – Zapisanie zazna-
czenia w celu późniejszego wykorzystania. 

MENU SELECT (WYBIERZ) 
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W menu Filter znajdują się następujące elementy: 

• Last Filter (Poprzedni filtr) – Powoduje ponowne wykonanie 
ostatniego filtru. 

• Extract... (Wydziel...) – Powoduje wydzielenie obiektu z tła ob-
razka. Przydatne narzędzie przy wycinaniu trudniejszych rzeczy z 
obrazka (o nieregularnych kształtach i płynnych przejściach jak 
np. włosy). 

• Liquify... (Skraplanie) – Powoduje wykrzywianie, wyciąganie, 
wypychanie, obracanie, odbijanie, rozszerzanie i zwężanie obsza-
rów obrazka. Wyżej wymienione operacje skraplania możemy 
wprowadzać w mniejszym lub większym stopniu. 

• Pattern Maker... (Tworzenie wzorka...) – Pozwala utworzyć 
wzorek z dowolnego obszaru obrazka. Wzorek wypełni cały ob-
szar obrazu. 

• Artistic (Artystyczny) – Zmodyfikuje nasz obrazek tak, jakby 
był wykonany określoną techniką artystyczną: 
ð Colored Pencil... (Kolorowanie kredkami...)  
ð Cutout... (Wycinanka...) 
ð Dry Brush... (Suchy pędzel...) 
ð Film Grain... (Ziarno błony filmowej...) 
ð Fresco... (Fresk...) 
ð Neon Glow... (Blask neonu...) 
ð Paint Daubs... (Maźnięcia farbą...) 
ð Palette Knife... (Szpachla malarska...) 
ð Plastic Wrap... (Foliowanie...) 
ð Poster Edges... (Posteryzacja brzegów...) 
ð Rough Pastels... (Pastele...) 
ð Smudge Stick... (Smużenie...) 
ð Sponge... (Gąbka...) 
ð Underpainting... (Podkład...) 
ð Watercolor... (Akwarele...) 

• Blur (Rozmycie) – Techniki rozmywania obrazka: 
ð Blur (Rozmyj) 
ð Blur More (Rozmyj bardziej) 
ð Gaussian Blur... (Rozmycie gaussowskie...) 
ð Motion Blur... (Poruszenie...) 
ð Radial Blur... (Rozmycie promieniste...) 
ð Smart Blur... (Inteligentne rozmycie...) 

• Brush Strokes (Pociągnięcie pędzla) 
ð Accented Edges... (Zaakcentowane krawędzie...) 
ð Angled Strokes... (Linie pod kątem...) 
ð Crosshatch... (Kreskowanie...) 

MENU FILTER (FILTR) 
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ð Dark Strokes... (Ciemne kreski...) 
ð Ink Outlines... (Kontury tuszu...) 
ð Spatter... (Aerograf...) 
ð Sprayed Strokes... (Napylane linie...) 
ð Sumi-e... (Sumi-e...) 

• Distort (Zniekształć) 
ð Diffuse Glow... (Rozmyta poświata...) 
ð Displace... (Przemieść...) 
ð Glass... (Szkło...) 
ð Ocean Ripple... (Morskie fale...) 
ð Pinch... (Ściśnięcie...) 
ð Polar Coordinates... (Współrzędne biegunowe...) 
ð Ripple... (Falowanie) 
ð Shear... (Ścinanie...) 
ð Spherize... (Sferyzacja...) 
ð Twirl... (Wirówka...) 
ð Wave... (Fala) 
ð ZigZag... (Zygzak...) 

• Noise (Szum) 
ð Add Noise... (Dodaj szum...) 
ð Despeckle (Usuń kurz i rysy) 
ð Dust & Scratches... (Kurz i rysy) 
ð Median... (Mediana...) 

• Pixelate (Pikslowanie) 
ð Color Halftone... (Raster Kolorowy...) 
ð Crystallize... (Krystalizacja...) 
ð Facet (Fasetka...) 
ð Fragment (Fragmentacja...) 
ð Mezzotint... (Mezzotinta...) 
ð Mosaic... (Mozaika...) 
ð Pointillize... (Puentylizacja...) 

• Render (Rendering) 
ð 3D Transform... (Transformacje 3D) 
ð Clouds (Chmury...) 
ð Difference Clouds (Chmury Różnicowe) 
ð Lens Flare... (Flara obiektywu...) 
ð Lighting Effects... (Efekty świetlne...) 

• Sharpen (Wyostrzanie) 
ð Sharpen (Wyostrzanie) 
ð Sharpen Edges... (Wyostrz brzegi...) 
ð Sharpen More (Wyostrz bardziej) 
ð Unsharp Mask... (Wzmocnienie...) 

• Sketch (Szkic) 
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ð Bas Relief... (Relief...) 
ð Chalk & Charcoal... (Kreda i węgiel...) 
ð Charcoal... (Węgiel drzewny...) 
ð Chrome... (Chrom...) 
ð Conté Crayon... (Ołówek Conte...)  
ð Graphic Pen... (Grafika...) 
ð Halftone Pattern... (Wzór rastra...) 
ð Note Paper... (Papier listowy...) 
ð Photocopy... (Kserokopia...) 
ð Plaster... (Sztukateria...) 
ð Reticulation... (Siatka pęknięć na filmie...) 
ð Stamp... (Stempel...) 
ð Torn Edges... (Poszarpane brzegi...) 
ð Water Paper... (Mokry papier...) 

• Stylize (Stylizacja) 
ð Diffuse... (Dyfuzja...) 
ð Emboss... (Płaskorzeźba...) 
ð Extrude... (Bryły 3D...) 
ð Find Edges... (Znajdź krawędzie...) 
ð Glowing Edges... (Żarzące się krawędzie...) 
ð Solarize (Solaryzacja) 
ð Tiles... (Płytki...) 
ð Trace Contour... (Obrysuj kontur...) 
ð Wind... (Wiatr...) 

• Texture (Tekstura) 
ð Craquelure... (Spękalina...) 
ð Grain... (Ziarno...) 
ð Mosaic Tiles... (Mozaika...) 
ð Patchwork... (Patchwork...) 
ð Stained Glass... (Witraż...) 
ð Texturizer... (Dodanie tekstury...) 

• Video (Video) 
ð De-Interlace... (Usuń przeplot...) 
ð NTSC Colors (Kolory NTSC) 

• Other (Inne) 
ð Custom... (Inny...) 
ð High Pass... (Filtr górnoprzepustowy...) 
ð Maximum... (Maksymalny...) 
ð Minimum... (Minimalny) 
ð Offset... (Przesunięcie...) 

• Digimarc (Digimarc) 
ð Embed Watermark... (Wstaw znak wodny) 
ð Read Watermark (Odczytaj znak wodny) 
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W menu View znajdują się następujące elementy: 

• Proof Setup (Ustawienie próby) 
ð Custom (Własne...) 
ð Working CMYK (Roboczy CMYK) 
ð Working Cyan Plate (Roboczy Cyjan) 
ð Working Magenta Plate (Roboczy Magenta) 
ð Working Yellow Plate (Roboczy Żółty) 
ð Working Black Plate (Roboczy Czarny) 
ð Working CMY Plates (Roboczy CMY) 
ð Macintosh RGB (Macintosh RGB) 
ð Windows RGB (Windows RGB) 
ð Monitor RGB (Monitor RGB) 

• Proof Colors (Próba kolorów) 
• Gamut Warning (Alarm przestrzeni kolorów) 
• Zoom In (Powiększ) 
• Zoom Out (Pomniejsz) 
• Fit on Screen (Zmieść na ekranie) 
• Actual Pixels (Wielkość rzeczywista) 
• Print Size (Wielkość w druku) 
• Extras (Dodatkowe) 
• Show (Pokaż) 

ð Selection Edges (Granice zaznaczenia) 
ð Target Patch (Ścieżka docelowa) 
ð Grid (Siatka) 
ð Guides (Linie pomocnicze) 
ð Slices (Odcięcia) 
ð Annotations (Adnotacje) 
ð All (Wszystko) 
ð None (Żaden) 
ð Show Extras Options... (Pokaż dodatkowe opcje...) 

• Rulers (Miarki) 
• Snap (Skocz) 
• Snap To (Skocz do) 

ð Guides (Linie pomocnicze) 
ð Grid (Siatki) 
ð Slices (Odcięcia) 
ð Document Bounds (Granice dokumentu) 
ð All (Wszystko) 
ð None (Żaden) 

• Lock Guides (Zablokuj linie pomocnicze) 
• Clear Guides (Usuń linie pomocnicze) 
• New Guide... (Nowa linia pomocnicza...) 

MENU VIEW (WIDOK) 
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• Lock Slices (Zablokuj odcięcia) 
• Clear Slices (Usuń odcięcia) 
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W menu Window znajdują się następujące elementy: 

• Documents (Dokumenty) – Rozmieszczenie otwartych doku-
mentów: 
ð Cascade (Kaskada) 
ð Tile (Sąsiadująco) 
ð Arrange Icons (Ułóż ikony) 
ð Close All (Zamknij wszystko) 
ð New Window (Nowe okno) 
ð Nazwy otwartych plików 

• Workspace (Obszar roboczy) 
ð Save Workspace… (Zapisz przestrzeń roboczą...) 
ð Delete Workspace… (Usuń przestrzeń roboczą...) 
ð Reset Palette Locations (Wyzeruj położenie palet) 

• Tools (Narzędzia) 
• Options (Opcje) 
• File Browser (Przeglądarka plików) 
• Navigator (Nawigator) 
• Info (Info) 
• Color (Kolor) 
• Swatches (Próbki) 
• Styles (Style) 
• History (Historia) 
• Actions (Zadania) 
• Tool Presets (Ustawienia narzędzia) 
• Layers (Warstwy) 
• Channels (Kanały) 
• Paths (Ścieżki) 
• Brushes (Pędzle) 
• Character (Typografia) 
• Paragraph (Akapit) 
• Status Bar (Pasek stanu) 

MENU WINDOW (OKNO) 



25 

 
W menu Help znajdują się następujące elementy: 

• Photoshop Help… (Zawartość pomocy) 
• About Photoshop… (O programie Photoshop) 
• About Plug-In (O modułach dodatkowych) 
• Export Transparent Image… (Eksport przezroczystego ob-

razka...) 
• Resize Image… (Zmień wielkość obrazka) 
• System Info… (Info systemu...) 
• Updates… (Uaktualnienia) 
• Support… (Obsługa techniczna) 
• Registration… (Rejestracja...) 
• Adobe Online… (Adobe Online...) – Strona internetowa firmy 

Adobe. 

MENU HELP (POMOC) 



26 

 
 W programie Photoshop mamy do dyspozycji bardzo wiele narządzi 
pomocnych przy rysowaniu dowolnych kształtów. Rozdział ten pomoże nam 
poznać i nauczyć się wybierać odpowiedniego narzędzia do stworzenia 
określonych kształtów. Przejdźmy zatem do pracy. 
 

RYSOWANIE KSZTAŁTÓW WEKTOROWYCH 
 
 Stwórzmy nowy dokument za pomocą polecenia z menu File > New... 
(Plik > Nowy...), pojawi się okno jak poniżej: 
 

 
 
Wpisujemy nazwę obrazka (ale nie koniecznie) oraz podajemy wymiary w 
pikselach. Po kliknięciu przycisku „OK” zostanie utworzony nowy dokument. 
Jeśli chcemy go zapisać na dysku to zrobimy to poleceniem File > Save 

As... (Plik > Zapisz jako...). Prawdopodobnie zaraz po 
utworzeniu naszego obrazu powiększenie nie wynosi 100% 
(lecz np. 66%). Aby powiększyć obraz użyjemy lupy z 
paska narzędzi. Z tak przygotowanym obszarem roboczym 

możemy zacząć rysować kształty. 
Do rysowania kształtów służą nam głównie cztery ikony z paska narzędzi: 
 

Są to: Strzałka do zaznaczania ścieżki, Narzędzia tekstowe, Pióro, 
Kształty zdefiniowane. 
 

 
Przeznaczenie i zastosowanie tych narzędzi poznamy na przykładach. Wy-
bierzmy narzędzie Prostokąt (ostatnie z wyżej przedstawionej czwórki). Na 

RYSOWANIE W PROGRAMIE PHOTOSHOP 
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pasku opcji aktualnie wybranego narzędzia pojawiły się kształty jakie mamy 
do wyboru. Powinno to wyglądać tak jak poniżej: 
 

 
 
Na tym etapie nic nie zmieniamy na tym pasku tylko rysujemy prostokąt w 
naszym dokumencie: 
 

 
 
Mając narysowany prostokąt możemy zrobić z nim wiele różnych rzeczy: 

• Zmienić wypełnienie na inny kolor (z Paska Opcji wybranego narzędzia 
– Pozycja „Color”) 

• Zamienić prostokąt w dowolny inny wielokąt korzystając z narzędzia 
Zaznaczania ścieżki: 

 
Zaznaczenie całej figury umożliwia nam przeniesienie całej figury w 
inne miejsce. Zaznaczenie pojedynczego węzła zaś umożliwia nam 
przeniesienie jednego węzła w inne miejsce czyli zmianę kątów między 
krawędziami figury, a co za tym idzie zmianę kształtu. Tym narzę-
dziem możemy też dodawać nowe węzły lub je usuwać (klikając w od-
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powiednie miejsca krawędzi naszej figury prawym przyciskiem mysz-
ki). 

• Zrasteryzować warstwę z utworzonym kształtem. Rasteryzacja jest to 
nic innego jak zmiana grafiki wektorowej na grafikę pikselową. W 
uproszczeniu różnica pomiędzy grafiką wektorową a pikselową (inaczej 
zwaną rastrową) polega innym odwzorowaniu kształtów. W grafice 
wektorowej linia prosta, prostokąt, okrąg, czy dowolna inna figura za-
pisana jest w postaci równania matematycznego. W grafice rastrowej 
zaś okrąg nie będzie taki sam jak w grafice wektorowej, gdyż nie jest 
on opisany żadnym równaniem matematycznym, lecz zawiera infor-
mację o rozmieszczeniu i barwie ograniczonej liczby pikseli (punktów). 
Najbardziej różnica między grafiką wektorową i rastrową widoczna jest 
przy dużych powiększeniach obrazka, co pokazano poniżej: 
 

 
Z lewej grafika rastrowa, z prawej ścieżka wektorowa z wyróżnionymi węzłami 

 
Narysujemy zatem okrąg (celowo okrąg, gdyż ma być bez wypełnie-

nia) a potem obrysujemy go pędzlem w dowolnym kolorze. W tym celu mo-
żemy zamknąć poprzedni dokument lub ry-
sować w bieżącym. Z paska narzędzi wybie-
ramy elipsę a na pasku opcji aktualnego na-
rzędzia zaznaczamy ikonę Paths (Ścieżki) 

, co oznacza, że interesuje nas tylko 
kształt bez wypełniania. Rysujemy elipsę lub 

okrąg. Jeśli chcemy okrąg zamiast elipsy to 
podczas rysowania musi być wciśnięty klawisz 
Shift. Po narysowaniu kształtu elipsy lub 
okręgu klikamy na narzędzie Pędzel (Brush 
Tool), a z paska opcji aktualnego narzędzia 
wybieramy grubość pędzla (tak jak na rysunku 
po prawej). Następnie Możemy wybrać kolor 
(w np. czerwony). Wybieramy z palety narzę-
dzi Path Selection Tool (zaznaczenie całej 
figury, o którym mowa była wyżej), klikamy 
prawym przyciskiem na dowolnym miejscu 
okręgu i wybieramy opcję Stroke Path a na-
stępnie z rozwijanej listy Brush i klikamy OK.  
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Efekt tej operacji powinien wyglądać jak na poniższym zrzucie ekra-
nowym: 

Aby pozbyć się ścieżki okręgu wystarczy kliknąć 

na ikonę  znajdującą się na pasku opcji wy-
branego narzędzia Path Selection Tool. Gdy 
narzędziem Path Selection Tool kliknęliśmy na 
ścieżkę wśród rozwiniętych opcji pojawiły się 
także inne: Add Anchor Point (dodanie węzła), 
Create Vector Mask (Stworzenie maski war-
stwy z kształtu), Define Custom Shape (Zdefi-
niowanie kształtu do późniejszego jego wykorzy-
stania), Make Selection (Stworzenie zaznacze-

nia z tego kształtu), Fill Path (Wypełnienie kolorem), Free Transform Pa-
th (Dowolna transformacja kształtu ścieżki). 
 
Ćwiczenie: Narysujmy czterolistną koniczynkę korzystając z kształtów 
wektorowych i opcji z nimi związanych. 
 
Czynności, które wykonamy dla tego ćwiczenia: 
 

1. Wybieramy narzędzie elipsa i rysujemy elipsę przypominającą kształ-
tem kurze jajo. 

2. Wybieramy narzędzie Convert  Point Tool i klikamy na dolnym węźle 
naszej elipsy, co spowoduje powstanie kształtu przypominającego li-
stek koniczynki. 

 
Dla poprawienia kształtu górny węzeł możemy 
lekko obniżyć korzystając z białej strzałki czyli na-
rzędzia Direct Selection Tool. 

3. Mając już jeden listek koniczynki (taki jak na ry-
sunku obok) musimy go skopiować trzy razy, gdyż 
w zadaniu mamy narysować czterolistną koniczyn-
kę. W tym celu zaznaczamy ścieżkę czarną strzał-
ką czyli narzędziem Path Selection Tool i wci-
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skamy kombinację klawiszy Ctrl+C (w celu skopiowania ścieżki do 
pamięci) a następnie Ctrl+V aby wkleić zapamiętaną ścieżkę. Jeśli nie 
jesteśmy przyzwyczajeni do kombinacji klawiszy to funkcje kopiowanie 
i wklejanie są dostępne w menu Edit>Copy (Edycja>Kopiuj) oraz 
Edit>Paste (Edycja>Wklej). Ścieżka jest wklejana bezpośrednio 
nad bieżącą ścieżką dlatego narzędziem Path Selection Tool może-
my ją przesunąć w inne miejsce. Operację wklejania powtarzamy jesz-
cze dwa razy aby mieć cztery listki obok siebie tak jak na poniższym 
rysunku: 

 

 
4. Teraz listki koniczynki obrócimy o odpowiednie kąty. Listek, który 

chcemy obrócić zaznaczamy narzędziem Path Selection Tool klikamy 
prawym przyciskiem myszy na ścieżce i wybieramy opcję Free Trans-
form Path. Na pasku aktualnie wybranego narzędzia wyświetli się 
szereg opcji. Jest tam między innymi pole, w którym wpisujemy liczbę 
określającą o ile stopni chcemy obrócić ścieżkę.  

 

 
  
 Dla pierwszej ścieżki wpisujemy wartość 90. Aby 

zatwierdzić obrót danej ścieżki klikamy przycisk 

 znajdujący się z prawej strony paska aktual-
nego narzędzia. Dla następnych ścieżek wprowa-
dzamy następujące wartości kątów: -90, 180, -
180. Następnie układamy nasze listki tak jak po-
kazano obok.  

5. Jak widzimy listki naszej koniczynki zachodzą w 
zbyt równomierny sposób na siebie, co wygląda 
bardzo sztucznie. Aby to zmienić skorzystamy z 
białej strzałki Direct Selection Tool zmieniając 
kształt każdego listka. W ten bardzo prosty spo-
sób każdy listek będzie inny (tak jak w naturze). 
Po zmianie kształtu każdego listka otrzymamy 
wszystkie cztery listki podobne do rysunku po 
prawej. 
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6. Została nam jeszcze łodyżka. Stworzymy ją narzędziem Pen Tool z 
paska narzędzi . Kliknięcie tym narzędziem powoduje pojawienie się 
nowego węzła, ponowne kliknięcie w innym miejscu tworzy następny 
węzeł i łączy go linią prostą z poprzednim 
węzłem. Jeśli trzeci węzeł spróbujemy po-
stawić w miejscu pierwszego otrzymamy 
trójkąt. W ten sposób stworzymy łodyżkę 
naszej koniczynki. Narysujmy więc trójkąt 
za pomocą narzędzia Pen Tool a następnie 
narzędziem Convert Point Tool zmieńmy 
zaokrąglenie narożników trójkąta. Znanym i 
wielokrotnie wykorzystywanym narzędziem 
Direct Selection Tool zmieńmy położenie 
narożników (węzłów) tak aby łodyżka przy-
pominała tą, która jest na rysunku obok. 

7. Reprezentację wektorową już mamy. Teraz wystarczy wypełnić ścieżkę 
i ewentualnie obrysować. Wybieramy kolor zielony z palety, narzę-
dziem Path Selection Tool zaznaczamy całą koniczynkę, następnie 
klikając na ścieżkę prawym przyciskiem myszy wybieramy opcję Fill 
Path… i klikamy OK. Możemy jeszcze obrysować ścieżkę pędzlem. 
Wybieramy kolor trochę ciemniejszy od koloru koniczynki, Narzędzie 
Brush Tool ustawiamy na 3 piksele, zaznaczamy koniczynkę analo-
gicznie jak robiliśmy to w celu wypełnienia, lecz wybieramy opcję 
Stroke Path… i klikamy OK. Aby zdjąć ścieżkę klikamy w przycisk 

. 
A oto efekt naszej pracy: 
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OŁÓWEK, PĘDZLE, WIADRO Z FARBĄ 
 
 W tym podrozdziale poznamy narzędzia odpowiedzialne za 
nakładanie kolorów w obrazie. Wśród tych narzędzi znajdziemy 
ołówek, pędzel, wiadro z farbą oraz wiele innych równie przydat-
nych. Narzędzia, o których mówimy znajdują się na palecie narzę-
dzi jak pokazano na rysunku obok. 

 
Brush Tool – Pędzel 
Pencil Tool – Ołówek 
 

 
 

 
Korzystając z narzędzia Pędzel (Brush Tool) 
mamy do wyboru szereg opcji z nim zwią-
zanych takich jak: 

• Grubość pędzla (Master Diameter) – 
wartość podana w pikselach 

• Twardość i kształt pędzla – wybieramy 
z rozwijanej listy 

• Tryb (Mode) – czyli sposób mieszania z 
obrazem 

 
• Krycie (Opacity) – wartość wyrażona w procentach (im mniejsza war-

tość tym jednorazowe pociągnięcie zakrywa w mniejszym stopniu ob-
raz) 

• Przepływ (Flow) – liczba pozostawionych śladów po pociągnięciu pędz-
lem. Jeśli jest mniejsza wartość, to całkowite zamalowanie następuje 
po kilkukrotnym pociągnięciu pędzla w danym miejscu (nawet jeśli nie 
zwalniamy przycisku z myszki). 

• Aerograf  – włączenie tej funkcji i ustawienie mniejszego przepływu 
spowoduje, że na stopień pokrycia farbą ma wpływ czas pozostawienia 
pędzla nad danym miejscem. Dokładnie tak samo jak działa tradycyjny 
aerograf – im dłużej trzymamy go nad jednym miejscem tym więcej 
farby zostanie tam rozpylone. 

 
Narzędzie Ołówek (Pencil Tool) ma zdecydowanie mniej funkcji i ustawień 
niż Pędzel. Nie posiada on tak charakterystycznego cieniowania krawędzi 
jak było to w przypadku miękkiego pędzla (gdzie środek pociągnięcia był 
ciemniejszy a brzegi bardziej przezroczyste). Ociągnięcie ołówka charak-
teryzuje się jednolitym odcieniem na całej powierzchni kreski. Możemy 
jednak ustawić kształt „rysika” oraz krycie (Opacity). 
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 Przekonaliśmy się o tym, że pędzel może nakładać kolor na obraz. Te-
raz przekonamy się, że nie jest to jedyne zadanie realizowane przez pędzel. 
Przyjrzyjmy się bliżej narzędzi History Brush Tool. 

 
History Brush Tool – Pędzel Historii 
Art History Brush – Pędzel Stylowy 
 

Pasek opcji narzędzia History Brush Tool jest taki sam jak dla narzędzia 
Brush Tool. Jednak użycie tego narzędzia, zamiast nakładać dodatkowe 
kolory, powoduje przywrócenie pierwotnego wyglądu obrazka. Przykładem 
zastosowania może być naprawienie błędu podczas korekty obrazka. Pędzel 
historii odtwarza w miejscach jego użycia oryginalny obraz taki jaki został 
zapisany na dysku. Poniższy przykład ilustruje zastosowanie Pędzla historii: 

 

     
          Oryginalny plik          Rozmycie    Odkrycie oryginału 
 

 Obok Pędzla historii znajduje się podobne narzędzie (Art History 
Brush), ale dodatkowo wyposażone w opcje stylizacji. Pasek opcji dla tego 
narzędzia wygląda tak jak poniżej: 

 
Ten rozwinięty pasek to styl 

artystycznego przekształcenia oryginału. 
Poszczególne opcje to kolejno: „Krótkie, 
gęsto”, „Średnie, gęsto”, „Długie, gęsto”, 
„Średnie luźne”, „Długie luźne”, „Maźnięcia”, „Kręcone, 
gęsto”, „Długie kręcone, rzadko”, „Kręcone luźne”, „Dłu-
gie kręcone, luźne”. Po prawej przykład użycia różnych 
styli na jednym obrazie. 
 
 

Narzędzie do klonowania – Stamp (Stempel) – dzięki temu narzę-
dziu możemy powielać fragmenty obrazów posługując się w taki sam 
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sposób jak pędzlem. Aby użyć stempla klikamy w ikonkę Stamp (Stem-
pel)  znajdującą się na palecie narzędzi. Z paska opcji wybranego na-
rzędzia wybieramy odpowiedni pędzel (dokładnie tak samo jak posługi-
waliśmy się pędzlami wcześniej). Teraz Wraz ze wciśniętym klawiszem 
„Alt” klikamy w obszar, który będziemy chcieli skopiować w inne miejsce 
i zwalniamy klawisz „Alt”. Klikając w inne miejsce obserwujemy zarówno 
przesuwający się znak + nad obszarem źródłowym jak również kółko nad 
nowym pojawiającym się obrazkiem. 
 

   
         Pierwotny obraz        Sklonowana kaczka 

Przykład użycia stempla 
 

Obok omówionego wyżej stempla jest narzędzie o nazwie Pattern 
Stamp Tool (Stempel wzorek) . Nie kopiuje on fragmentu obrazka, 

ale wkleja wybrany z paska opcji wybranego na-
rzędzia wzorek. Wklejając wzorek posługujemy się 
tak samo jak zwykłym pędzlem (tzn. mamy do wy-
boru grubość pędzla, jego miękkość, kształt itp…). 

 
Wiadro z farbą (Paint Bucket Tool) – narzędzie, które zamalowuje jed-
nolitym kolorem obszar o jednakowym lub podobnym kolorze. Celowo napi-

sałem „lub podobnym” ponieważ chcąc zamalować 
biały obszar na inny kolor, może się zdarzyć, że na 
tym białym obszarze będą występowały także od-

cienie zbliżone do bieli. Jeśli chcemy, aby operacja zalania farbą dotyczyła 
także podobnych odcieni ustawiamy odpowiednią tolerancję próbkowania 
odcieni. Tolerancja to liczba całkowita od 0 do 255.  
Gradient Tool – Narzędzie zamalowujące cały obszar 
przejściem tonalnym od jednego koloru do drugiego. 
Do dyspozycji mamy następujące rodzaje (układy) 
gradientu: liniowy, radialny, skośny, lustrzany, rom-
boidalny: . 
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Gumka (Eraser Tool) – Jej zadaniem jest zamiana pikseli na kolor tła (lub 
na przezroczystość, jeśli warstwa jest przezroczysta). Kolor tła jest to kolor 
wybrany na palecie kolorów: 

 
Gumka tła (Background Eraser Tool) – Dzięki temu narzędziu usuniemy 
z obrazka piksele o określonym kolorze (lub za-
kresie kolorów). Do dyspozycji mamy trzy rodza-
je próbkowania kolorów: Ciągłe, jednorazowe, 
próbka tła. Poprzez te rodzaje oraz tolerancję 
określamy które kolory z obrazka mają zostać zamienione na przezroczy-
stość. Przykład – usunięcie z mapy drogi zaznaczonej na czerwono: 

   
 

Magiczna gumka (Magic Eraser Tool) – Powoduje usunięcie z obrazka 
wszystkich przyległych pikseli o podobnej barwie (podobnej w zależności od 
wybranej tolerancji). Granicą dla działania magicznej gumki są piksele o in-
nej (nie objętych tolerancją) barwie lub odcieniu. Tolerancję ustawiamy na 
pasku aktualnego narzędzia (liczba od 0 do 255). 
 
Rozmycie, Wyostrzenie, Smużenie (Blur Tool, Sharpen Tool, Smudze 
Tool) – Za pomocą narzędzia „Rozmycie” wybrane przez nas fragmenty ob-
razka są zmiękczane w stopniu określonym przez „Wytrzymałość” 

(„Strength”) (skala od nieznacznego rozmycia aż do 
zupełnego zatracenia szczegółów). Wyostrzanie powo-
duje zwiększenie wyrazistości rozmytych krawędzi. 

Smużenie polega na zniekształceniu obrazu w sposób podobny do pocią-
gnięcia palcem po świeżo namalowanym obrazie. Tymi trzema narzędziami 
posługujemy się tak jak pędzlami. 
 

     
        Rozmycie     Wyostrzanie       Smużenie 
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Rozjaśnianie, Ściemnianie, Gąbka (Dodge Tool, Burn Tool, Sponge 
Tool) – Rozjaśnianie powoduje wzrost jasności pikseli w miejscach 
pociągnięcia narzędziem. Opcje tego narzędzia po-
zwalają nam zadecydować czy chcemy rozjaśnić 
wszystkie piksele, czy tylko jaśniejsze lub ciemniej-
sze. Opcja Shadows rozjaśni w większym stopniu 
cienie, Midtones – odcienie średnie, Highlights – odcienie jaśniejsze.  
 
Narzędzie Ściemnianie (Burn Tool) ma identyczny pasek opcji jak Rozja-
śnianie. Jedyna różnica polega na tym, że Ściemnianie powoduje zmniej-

szenie jasności wybranych 
pikseli. 
 

 
 
Gąbka (Sponge Tool) – 
Narzędzie to działa w dwoja-

ki sposób: Opcja „Desaturate” („Usuń kolor”) powoduje 
osłabienie kolorów (nawet do całkowitego ich przejścia w 
szarość) w miejscach pociągnięcia narzędziem. Opcja „Sa-
turate” („Zwiększ nasycenie”) wzmacnia kolory. 
 
Przykład po lewej ilustruje użycie narzędzia „Gąbka” – z prawej stro-
ny zdjęcia zastosowano operację desaturacji (usunięcia kolorów). 
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Narzędzia z grupy „zaznaczeń” służą do łatwego wybierania 

określonego fragmentu obrazka w celu poddania go dowolnej mody-
fikacji. W niniejszym rozdziale poznamy wszystkie narzędzia z gór-
nej sekcji palety narzędzi. 
 
 

Pierwsze z tej serii narzędzi to zaznaczenie 
określonym kształtem. Do wyboru jest: Pro-
stokąt, Elipsa, pojedynczy rząd, pojedyncza 
kolumna. 

Pasek opcji wygląda następująco: 
 

 
 

 Nowe zaznaczenie – skasowanie obecnego zaznaczenia i powstanie nowego 

 Dodaj do zaznaczenia – aktualne zaznaczenie powiększy się o nowe 

 Usuń z zaznaczenia – z aktualnego zaznaczenia usunie fragment nowego 

 Przetnij z zaznaczeniem – z obu zaznaczeń zostanie tylko część wspólna  

 
Feather (Wtapianie) – Powoduje rozmycie krawędzi zaznaczenie. Szero-
kość rozmycia podajemy w pikselach w granicach od 0 do 250. 
Anti-aliased (Wygładzony) – zaznaczenie tej opcji sprawi, że poszarpane 
krawędzie brzegowe otrzymują półprzezroczystość, dzięki czemu krawędź 
zaznaczenia wydaje się być bardziej gładka. 
Style (Styl) – pozwala nam bliżej określić proporcje boków, lub nawet do-
kładne wymiary szerokości i wysokości zaznaczenia prostokątnego bądź 
eliptycznego. 

Normal (Zwykłe) – proporcje i 
wielkość zaznaczenia dowolna. 
Fixed Aspekt Ratio (Stałe pro-

porcje boków) – Podając w polu Width (Szerokość) oraz Height (Wyso-
kość) liczby całkowite, decydujemy o proporcjach prostokąta bądź elipsy.  
Fixed Size (Określona wielkość) – określamy dokładnie szerokość i wy-
sokość obszaru zaznaczenia. 
Obok elipsy i prostokąta za pomocą narzędzia  lub  możemy zaznaczyć 
wiersz o wysokości jednego piksela bądź kolumnę o szerokości jednego pik-
sela. 
 

FUNKCJE ZAZNACZANIA FRAGMENTÓW OBRAZKA 
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Narzędzia z grupy Lasso służą do zaznaczania 
fragmentów o kształcie innym niż elipsa i prosto-
kąt. 
 
Lasso Tool (Lasso) – Zaznaczenie będzie miało taki kształt jaki zakreśli-
my myszką. Zwolnienie przycisku myszki przed zakreśleniem zamkniętej 
figury spowoduje połączenie linią prostą pierwszego punktu z ostatnim. 
 
Polygonal Lasso Tool (Lasso wielokątne) – Zaznaczenie będzie miało 
kształt wielokąta. Każde kliknięcie myszką powoduje dodanie kolejnego 
punktu i połączenie z poprzednio dodanym. Podwójne kliknięcie myszką 
spowoduje zamknięcie wielokąta poprzez połączenie linią prostą punktu 
pierwszego z ostatnio dodanym. 
 
Magnetic Lasso Tool (Lasso magnetyczne) – Pomocne narzędzie przy 
zaznaczaniu kształtów na podstawie konturów w obrazie (kontur w rozu-
mieniu znacznej różnicy jasności lub koloru sąsiednich pikseli). Prowadzenie 
magnetycznego lassa w pobliżu konturów powoduje zaznaczanie na linii 
konturu. Pasek opcji Magnetycznego lassa: 
 

 
 
Poszczególne pola oznaczają: 

Width (Szerokość) – minimalna szerokość krawędzi, która ma zostać 
rozpoznana jako kontur do zaznaczenia. 
Edge Contrast (Kontrast) – Minimalny kontrast krawędzi, która ma zo-
stać rozpoznana jako kontur do zaznaczenia. 
Frequency (Częstotliwość) – Określa gęstość zaczepiania punktów uni-
kalnych. 
Pen Pressure (Nacisk pisaka) – Opcja dostępna dla osób posługujących 
się pisakiem zamiast myszką. Włączenie tej opcji powoduje, że nacisk 
pisaka wiąże się z czułością reagowania na krawędzie. 

 
Magic Wand Tool (Różdżka)  – Zaznaczenie 
wszystkich sąsiadujących pikseli o jednakowym kolo-
rze (lub podobnym w ramach ustawionej tolerancji). 
Użycie tego narzędzia sprowadza się do ustawienia to-
lerancji na pasku opcji oraz kliknięcia w obszar który 
chcemy objąć zaznaczeniem. 
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Narzędzie do kadrowania (Crop Tool)  - użycie narzędzia sprowadza 
się do zaznaczenia wybranego obszaru i naciśnięcia przycisku zatwierdzają-

cego . 
 
Przesunięcie (Move Tool)  - Za pomocą tego narzędzia przesuniemy 
warstwę lub zawartość zaznaczenia w inne miejsce. 
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Do narzędzi pomocniczych zaliczyć możemy: Notes Tool (Adnota-

cje), Eyedropper Tool (Kroplomierz), Hand Tool (Rączka), Zoom To-
ol (Lupka). 
 
Notes Tool (Adnotacje)  - pozwala nam umieszczenie niedrukowalnej 
notatki w dokumencie. Może się przydać w wielu sytuacjach, np. gdy pra-
gniemy w przyszłości dokończyć pracę na 
wybranym fragmencie obrazka, lub gdy 
stworzyliśmy efekt, który w przyszłości 
chcemy powtórzyć. W notatkach możemy 
zapisać np. listę czynności potrzebnych 
do wykonania naszego autorskiego efek-
tu. Adnotacje będą przechowywane w pli-
kach z rozszerzeniem PSD lub PDF. 
 
Eyedropper Tool (Kroplomierz)  - pozwala na wybranie koloru dla na-
rzędzia z dowolnego punktu obrazka. 
 
Color Sampler Tool (Próbkowanie 
kolorów)  - Pozwala na zaznaczenie 
do czteru interesujących nas miejsc i 
wyświetlenie informacji na palecie Info 
o składzie kolorów wybranych miejsc. 
Po prawej stronie pokazano paletę Info 
wyświetlającą składowe RGB wybra-
nych przez nas czterech punktów na 
obrazie. 
 
 
 
Measure Tool (Miarka)  - Pozwala zmierzyć odległości w oraz kąt linii 
łączącej dwa punkty obrazu, jak pokazano na poniższym zrzucie ekrano-
wym. Jednostką miary jest ta, którą mamy wybraną w preferencjach, o 
czym była mowa przy omawianiu menu Edit (Edycja). 
 

 

NARZĘDZIA POMOCNICZE 
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 Warstwy (Layers) porównać można do nakładanych na rzutnik prze-
źroczy. Każde nałożone przeźrocze dodaje nowe elementy do powstającego 
na ekranie rzutnika obrazu. W każdej chwili możemy zmienić obraz na 
ekranie nie modyfikując bezpośrednio przeźroczy, lecz dodając lub zdejmu-
jąc poszczególne przeźrocza. Możemy także rysować na nowych przeźro-
czach. Ale... 
 

Takie porównanie warstw do przeźroczy nie 
oddaje wszystkich możliwości stosowania warstw w 
programie Photoshop, ponieważ na komputerze 
możemy zrobić znacznie więcej niż na tradycyjnym 
rzutniku. Dla każdej warstwy możemy ustalić od-
powiedni tryb mieszania z warstwą leżącą pod nią, 
zmienić przezroczystość każdej warstwy z osobna, 
nadawać zupełnie inne style dla każdej z warstw i 
wiele innych. 
 
Dodawanie nowych warstw 
 Na palecie Layers (Warstwy) widnieje ikonka , której kliknięcie 
powoduje stworzenie nowej czystej warstwy powyżej aktualnie zaznaczo-
nej. To samo otrzymamy z menu Layer > New > Layer... (Warstwa > 
Nowa > Warstwa...), lecz zostaniemy zapytani o nazwę warstwy. Nazwę 
warstwy można zmienić w każdej chwili poprzez kliknięcie prawym przyci-
skiem myszy na danej warstwie i wybranie Layer Properties (Opcje war-
stwy) lub z menu Layer > Layer Properties (Opcje warstwy). 
 
Usuwanie warstwy 
 Aby usunąć warstwę należy kliknąć na ikonkę  z palety Layers 
(Warstwy) lub wybrać z menu Layer > Delete Layer > Layer (War-
stwa > Usuń warstwę > Warstwa).  
 
Łączenie warstw 
 Warstwy możemy łączyć w celu dokonania na 
nich wyrównywania lub usuwania połączonych 
warstw. Aby połączyć warstwy musimy kliknąć na 
palecie warstw na dowolna warstwę, która ma zo-
stać połączona z inną, a następnie kliknąć w kwa-
dracik leżący po lewej stronie od warstwy z którą 
ma zostać połączona zaznaczona warstwa. Pojawi 
się w kwadraciku znaczek  oznaczający połącze-
nie z zaznaczoną warstwą, co pokazano na zrzucie po prawej. 

WARSTWY 
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Tryb Miesznia warstw 
 Na palecie Layers (Wartswy) znajduje się rozwijana lista dostępnych 
trybów mieszania z warstwą leżącą poniżej aktualnie zaznaczonej. 
 

Normal   –  Zwykły 
Dissolve   –  Rozpuszczanie 
Darken   –  Ciemniej 
Multiply   –  Mnożenie 
Color Burn   –  Ściemnianie 
Linear Burn  –  Ściemnianie liniowe 
Lighten   –  Jaśniej 
Screen   –  Mnożenie odwrotności 
Color Dodge  –  Rozjaśnianie 
Linear Dodge  –  Rozjaśnianie liniowe 
Overlay   –  Nakładka 
Soft Light   –  Łagodne światło 
Hard Light   –  Ostre światło 
Vivid Light   –  Światło jaskrawe 
Linear Light  –  Światło liniowe 
Pin Light   –  Punktowe światło 
Difference   –  Różnica 
Exclusion   –  Wyłączenie 
Hue    –  Barwa 
Saturation   –  Nasycenie 
Color   –  Kolor 
Luminosity  –  Jasność 

 
Zastosowanie i wybór odpowiedniego trybu mieszania nauczymy się 

testując poszczególne tryby w różnych sytuacjach. Warto zapamiętać, że 
stopień wymieszania warstw regulujemy suwakiem z etykietą Fill (Wypeł-
nij) zaś przezroczystość całej warstwy ustawiamy suwakiem z etykietą 
Opacity (Krycie). 
 
Ćwiczenie: Posługując się warstwami, trybami mieszania warstw oraz 
pędzlami stworzyć nową odmianę krokusa na podstawie fotografii. 

 
Obrazek źródłowy, na który zostanie na-
łożona nowa warstwa o trybie mieszania 
Nakładka (Overlay).  

1. Tworzymy nową warstwę o dowol-
nej nazwie. 

2. Wybieramy tryb mieszania Over-
lay (Nakładka). Fill (Wypełnia-
nie) ustawiamy na 50 %. 

3. Pędzlem o odpowiedniej grubości i 
wybranym przez nas kolorze malu-

jemy na nowej warstwie kolorowe paski na płatkach krokusa. Efekt 
powinien być podobny do poniższego: 
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Powstał efekt kolorowych płatków 
kwiatka, który jest wynikiem mieszania 
dwóch warstw (oryginalnego obrazka 
oraz stworzonych przez nas kolorowych 
pasków). 
 
 
 
 
 

 
Aby zobaczyć jaki dokładnie obrazek 
stworzyliśmy na dodanej przez nas war-
stwie wystarczy wybrać Zwykły tryb 
mieszania (Normal) oraz wyłączyć wi-
doczność warstwy z oryginalnym zdję-
ciem krokusa poprzez kliknięcie w ikon-
kę przypominającą oko na palecie 
warstw . 
 
 

 
Z powyższego przykładu wynika, że praca na warstwach jest bardzo 

wygodna. Nakładamy bowiem szereg rozmaitych efektów nie ingerując 
bezpośrednio w oryginalną postać zdjęcia. Poza tym, nakładanie różnych 
efektów na osobnych warstwach wprowadza porządek w projekcie i uła-
twia przyszłą modyfikację całego obrazka poprzez zmodyfikowanie wy-
branej (lub wybranych) warstw. 

 
Wyrównywanie warstw 
 Aby wyrównać wybrane przez nas warstwy należy je połączyć a na-
stępnie wybrać z menu Layer > Align Linked (Warstwa > Wyrównanie 
połączonych) odpowiednią opcję: 
 

ð  Top Edges (Górne krawędzie) 
ð  Vertical Centers (Wyśrodkuj pionowo) 
ð  Bottom Edges (Dolne krawędzie) 
ð  Left Edges (Do lewych krawędzi) 
ð  Horizontal Centers (Wyśrodkuj poziomo) 
ð  Right Edges (Do prawych krawędzi) 
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Style warstwy 
 Dla każdej stworzonej przez nas warstwy możemy zastosować dowol-
ne style (np. cień, wypukłość, obrys itd.). Aby nadać styl danej warstwie 
musimy ją zaznaczyć na palecie warstw i z menu Layer (Warstwa) z za-
kładki Layer Style (Styl warstwy) wybrać styl, który ma zostać nałożony. 
Dostępne są następujące style: 
 

1. Opcje mieszania... (Blending Options...) – tutaj możemy wy-
brać tryb oraz stopień mieszania z warstwą leżącą niżej. 

2. Cień... (Drop Shadow...) – Spowoduje powstanie efektu padają-
cego spod obiektów umieszczonych na warstwie cienia o wybranej 
przez nas barwie, wielkości, przezroczystości i kierunku. 

3. Cień wewnętrzny... (Inner Shadow...) – Cień o wybranej przez 
nas charakterystyce (barwa, kierunek, wielkość i przezroczystość) 
powstanie wewnątrz obiektów umieszczonych na warstwie.  

4. Faza zewnętrzna... (Outer Glow...) – efekt podobny do cienia, 
lecz z tą różnicą, że rzucony cień nie przyciemnia, lecz rozjaśnia 
tło, na które pada. 

5. Faza wewnętrzna... (Inner Glow...) - efekt podobny do cienia 
wewnętrznego, lecz z tą różnicą, że rzucony cień nie przyciemnia, 
lecz rozjaśnia obiekt, na który pada. 

6. Faza i płaskorzeźba... (Bevel and Emboss...) – po zastosowa-
niu tego stylu obiekt wydaje się być wypukły. 

7. Satyna... (Satin...) – obiekt zostaje zmodyfikowany pod wzglę-
dem trybu mieszania z wyjątkiem brzegów. 

8. Nałożenie koloru... (Color Overlay...) – cała warstwa zostanie 
jednolicie zamalowana kolorem w stopniu określonym przez para-
metr Krycie (Opacity). 

9. Nałożenie gradientu... (Gradient Overlay...) – cała warstwa 
zostanie przykryta gradientem (gradient jest to płynne przejście z 
jednego koloru do drugiego). Podobnie jak przy kryciu kolorem 
mamy możliwość ustawienia parametru Krycie (Opacity). 

10. Nałożenie wzorka... (Pattern Overlay...) – efekt podobny do 
dwóch powyższych lecz materiałem kryjącym jest wzorek. 

11. Obrys... (Stroke...) – Warstwa (obiekty umieszczone na niej) 
zostaje obrysowana linią o wybranym kolorze i grubości. 

 
W stylach warstw jest także bardzo przydatna opcja o nazwie Global 

Light (Światło ogólne). Możemy tam ustalić kąt padania światła, dzięki 
czemu będzie on uwzględniany w każdym nakładanym stylu (np. cień czy 
płaskorzeźba). Dzięki temu nakładane przez nas efekty będą miały natural-
ny wygląd, gdyż światłocienie nie będą układane w przypadkowych kierun-
kach, lecz zgodnie z kierunkiem światła ogólnego. W każdym momencie 
możemy zmienić charakterystykę światła ogólnego (kierunek i wysokość), 
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co spowoduje uaktualnienie efektów świetlnych na wszystkich warstwach. 
Warstwy Tekstowe 
 Wybranie któregokolwiek z narzędzi tek-
stowych i kliknięcie na dowolnym miejscu ob-
szaru obrazka spowoduje powstanie nowej 
warstwy tekstowej. Na warstwy tekstowe 
możemy nakładać te same style, co w przypadku pozostałych warstw.  

Na palecie narzędzi tekstowych mamy do wyboru cztery: 
 

- Horizontal Type Tool (Tekst) 
- Vertical Type Tool (Tekst pionowy) 
- Horizontal Type Mask Tool (Maska tekstu poziomego) 
- Vertical Type Mask Tool (Maska tekstu pionowego) 
 

Maska tekstu nie tworzy nowej warstwy a jedynie powoduje powstanie 
zaznaczenia o kształcie określonym przez czcionkę i wpisany przez nas 
tekst. 

Tworząc dowolny napis, możemy w każdej chwili utworzyć na jego 
podstawie ścieżkę roboczą i edytować ją za pomocą narzędzi wektorowych, 
o czym była mowa w rozdziale poświęconym rysowaniu kształtów wektoro-
wych. Ścieżkę roboczą tworzymy wybierając z menu Layer > Type > Cre-
ate Work Path (Warstwa > Tekst > Utwórz ścieżkę roboczą). 
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Maska warstwy 
Mając stworzonych kilka warstw, które wzajemnie się przykrywają mo-

żemy uzyskać ciekawy efekt przechodzenia obrazu z jednej warstwy na 
drugą za pomocą maski warstwy i ewentualnie parametru Krycie (Opacity). 
Przykładowo mamy dwie warstwy ze zdjęciami takimi jak poniżej: 
 

  
 

Aby utworzyć maskę warstwy klikamy na ikonkę  z palety Warstwy 
(Layers), a następnie narzędziem Gradient zamalowujemy warstwę gra-
dientem od koloru czarnego do białego. Efekt powinien być podobny do po-

niższego: 
 

 
 

Im bardziej kolor zamalowania gradientem był jaśniejszy (prawy dolny 
róg) tym warstwa była mniej przezroczysta. W miejscach ciemniejszych 
gradientu (lewy górny róg) warstwa z utworzoną maską stała się bardziej 
przezroczysta odkrywając warstwę leżącą pod nią. 
 

 
Na palecie Layers (Warstwy) mamy trzy warstwy: 
Background (Tło), Layer 1, Layer 2. Na warstwie 
Layer 2 utworzono maskę warstwy, co symbolizuje 
ikonka  obok tej warstwy. Narzędziem Gradient 
na masce warstwy utworzyliśmy zamalowanie od 
białego do czarnego, co spowodowało, że w miej-
scach czarnych warstwa stała się przezroczysta. 
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W rozdziale tym poznamy techniki poprawiania fotografii cyfrowych. 

Techniki przedstawione w tym rozdziale dotyczą zdjęć zrobionych zarówno 
aparatem cyfrowym, jak i skanowane z wywołanych odbitek. 

 
Poprawa jasności, kontrastu, histogramu 

Czasami zdarza się, że posiadamy fotografię przedstawiającą ciekawe 
ujęcie, ale z jej naświetleniem coś jest nie tak jak być powinno. Zdjęcie zo-
stało naświetlone nieprawidłowo, jest zbyt ciemne lub ma niewłaściwy kon-
trast, co powoduje jego małą czytelność, a tym samym obniża jego wartość 
techniczną i artystyczną. Prawdą jest, że złych parametrów naświetlenia nie 
jest w stanie nic skompensować w stu procentach, ale poprawa jasności, 
kontrastu, a w szczególności histogramu przynosi bardzo dobre efekty.  

Histogram jest to jest to obrazowe przedstawienie ilości pikseli o okre-
ślonej jasności. Gdy wejdziemy w zakładkę Image > Adjustments > 
Levels (Obrazek > Dopasuj > Poziomy) zobaczymy coś podobnego do 
poniższego zrzutu: 
 

 
Na samym dole jest oryginalne zdjęcie. Jest ono niedoświetlone, co widać 
na histogramie (brak pikseli o jasności zbliżonej do maksymalnej).  

EDYCJA ZDJĘĆ 
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Do dyspozycji mamy wykres histogramu z trzema suwakami: 
 

• czarny – określa miejsce na histogramie gdzie zaczynają się piksele o 
minimalnej jasności (czernie: jasność równa 0) 

• szary – określa miejsce półcieni (jasność równa połowie zakresu czyli 
128) na histogramie. 

• biały – określa miejsce na histogramie bieli (pikseli o jasności mak-
symalnej czyli 255) 

 
Przesuwając biały suwak w lewo do miejsca gdzie na wykresie zareje-

strowano najjaśniejsze piksele sprawimy, że najjaśniejsze piksele obrazka 
będą miały maksymalną jasność czyli wartość 255. Minimalna wartość jest 
0. Suwak szary możemy przesunąć w lewo, gdyż w miejscu gdzie pierwot-
nie się znajduje nie zarejestrowano zbyt wielu pikseli o średniej jasności. 
Efekt naszej modyfikacji histogramu widoczny jest na podglądzie (obrazek 
górny). Poniżej wykresu histogramu znajduje się pasek wypełniony gradien-
tem biało-czarnym z dwoma suwakami (jeden z nich odcina dolny, a drugi 
górny zakres jasności). 
 
Barwa i Nasycenie 
 
 Skorygowaliśmy przed chwilą histogram obrazka. Nadajmy mu teraz 
lekko dramatyczny wygląd poprzez zmianę barwy nieba i chmur. Najpro-
ściej to zrobić wybierając z menu Image > Adjustments > Hu-
e/Saturation (Obrazek > Dopasuj > Barwa/Nasycenie). Z rozwijanej 
listy wybieramy Blue (Niebieski) i suwakami manipulujemy w sposób po-
dobny jak na poniższym zrzucie: 
 

 
 
Zakres zmienianej barwy możemy regulować suwakami umieszczonymi 
między dwoma kolorowymi paskami. 
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Krzywe 
 W bardzo prosty sposób możemy regulować kontrast i jasność poprzez 
tzw. Krzywe dostępne z menu Image > Adjustments > Curves (Obra-
zek > Dopasuj > Krzywe). Za pomocą krzywych możemy ściśle określić 
przejścia od cieni, poprzez półcienie do świateł. Modelując odpowiednio 
kształtem charakterystyki przejść tonalnych możemy uzyskać bardziej do-
kładne odwzorowanie przejść tonalnych niż w przypadku regulacji pozio-
mami, ponieważ w przypadku krzywych możemy dodać dowolną ilość punk-
tów węzłowych mających wpływ na przejścia tonalne w danym zakresie to-
nów. Jednym słowem charakterystyka może mieć dowolny kształt, a co za 
tym idzie w ekstremalnych warunkach cienie mogą zostać zamienione na 
światła w dowolnym zakresie jasności. 

 
Przykład użycia Krzywych do korekty kontrastu i jasności 

 

 
Nieliniowe odwrócenie jasności pikseli. 
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Korekta czerwonych oczu 
 

Bardzo wiele zdjęć z użyciem lampy błyskowej powoduje powstawanie 
efektu czerwonych oczu. Otwieramy zdjęcie i powiększamy za pomocą lupy 
obraz tak, aby źrenica była duża. Zaznaczamy źrenicę i najbliższe otoczenie 
posługując się albo „zaznaczeniem 
eliptycznym” albo „lassem”. Z menu 
wybieramy Image > Adjustments > 
Hue/Saturation (Obrazek > Dopa-
suj > Barwa/Nasycenie...). Otworzy 
się okienko. Tam wybieramy Kanał 
(Channel) na czerwony (Red) i usta-
wiamy Jasność na wartość „–100”. 
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Odczyt parametrów ekspozycji  
zdjęcia wykonanego aparatem cyfrowym 
 

Wykonując zdjęcie aparatem cyfrowym w pliku z rozszerzeniem jpg 
zapisywane są poza samą fotografią także informacje o niej. Aby poznać te 
informacje otwórzmy dowolne zdjęcie wykonane aparatem cyfrowym a na-
stępnie wybierzmy z menu File > File Info... (Plik > Info o pliku...).Z 
zakładki Section (Sekcje) wybierzmy EXIF. 
 

 
 

Mamy tam m.in. informacje o producencie aparatu, modelu, rozdziel-
czości zdjęcia, daty i godziny jego wykonania, czułości matrycy, czasu eks-
pozycji, przesłony, ogniskowej obiektywu. Informacje te mogą być przydat-
ne gdy eksperymentujemy z różnymi parametrami ekspozycji. Możemy 
wówczas porównać i ocenić, które parametry okazały się najlepsze i jakich 
w przyszłości używać, a jakich unikać. 
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